Question

In my application after launching portal, I am redirecting pega to another server where UI and Java code is there , it is a headless application that server accessing pega with Service Soap, that application takes around 1:30 hr to get complete once it ge

In my application after launching portal, I am redirecting pega to another server where UI and Java code is there , it is a headless application that server accessing pega with Service Soap, that application takes around 1:30 hr to get complete once it get complete the UI serve again redirecting to the same pega url from where it was initially launched , but it is asking for credential , but if we are redirecting within 50 min it is not asking for credential? So i want some suggestion to sort this issue out. I tried by setting prconfig timeout for application, browser but it not resolving my problem, also i trie with this setting intialization/noauthenticateonactivate as true, but that also not solved that prob, so can someone help me with the solution?

Message was edited by: Marissa Rogers - Moved from Mesh Help, added Category

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Correct Answer
July 25, 2016 - 10:16am

Hi,

This issue has been sorted out. In prconfig you can set the timeout\browser parameter -- suppose 9000 it will be in second, and same you can override isn accessgroup, but in accessgroup you can mention time less that what you have mentioned in prconfig against the parameter(timeout\browser).

Comments

Keep up to date on this post and subscribe to comments

Pega
June 28, 2016 - 5:44am

Hi

I am not sure whether I have totally understood your design config or query, .

Have you tried running fiddler or checking the logs to see what is going wrong ?

June 28, 2016 - 10:48am
Response to Santanu

Hi Santanu,

I checked there is nothing much it's only showing u don't have access to modify system-node , but 'am not worried about this error as if redirection happening efore 1 hour it is working fine, but if it is crossing 1 hour then issue is occurring, so there must be some setting to prevent which 'am not able to figure out. I hav not tried one option i.e. giving timeout value in access group, but as there is no value it should consider the timeout/browser value which is not happening.

July 25, 2016 - 10:16am

Hi,

This issue has been sorted out. In prconfig you can set the timeout\browser parameter -- suppose 9000 it will be in second, and same you can override isn accessgroup, but in accessgroup you can mention time less that what you have mentioned in prconfig against the parameter(timeout\browser).