Discussion

Connectivity from TMF3.2 to PRPC5.5

Hi All,

Iam working on the connectivity of TMF3.2 to PRPC5.5 server.
Iam following the steps given in pdn link (http://pdn.pega.com/devnet/PRPCv6/KB/26196.asp).But Iam unable to include CESvcs:AutoTest role to my created Access group (means CESvcs:AutoTest is not present in the smart prompt of Roles).
Kindly suggest me how to include that acces group.If I create this role manually I could not get connectvity.
Any Idea/Solution.........

Regards
Mahesh

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Comments

Keep up to date on this post and subscribe to comments

March 1, 2011 - 2:00pm

I have seen situations where I do not see it show up in the SmartPrompt of roles until the system re-indexes the Data- class instances for search.

By default, that is usually within 60 seconds, but depending on how many Data- classes, it could take some minutes to complete the re-indexing.

What I have done in the past is log out of PRPC, then log back in and go to my access group and try the Smart Prompt. Then it shows up!

March 14, 2011 - 2:27pm

Initially verify whether CESvcs:AutoTest is there in the system or not.

if it is there, you can manually enter the access role.

Smart prompt will depend on many things like cache freshness and Index state etc.,

I beleave this issue is not a show stopper.

Thanks