Discussion

Connect Java from Pega 7.1.8 with jre 1.6 with external system on java version 1.8 and application server IBM J9 VM

Hello,

Connect Java from Pega 7.1.8 with jre 1.6 with external system on java version 1.8 and application server IBM J9 VM giving problem. We were thinking to upgrade WAS to accommodate jre 1.8 but as per resources available it is fine. So only problem now is to upgrade jre 1.6 to 1.8. Please help.

TIA

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Comments

Keep up to date on this post and subscribe to comments

Pega
March 16, 2016 - 7:20am

Hello shivendrak6931

I believe you have already posted this query in a separate Thread: https://pdn.pega.com/forums/java-activities/connect-java-couldnt-resolve-required-java-object.

Thanks,

Andrew

PDN Support