Discussion

XML parse node not opening on double click in Bootcamp exercise

Hello Everyone

 

Strange problem here: the "_new_" node will not opening during the exercise "Submit an Order from the Web" in the Bootcamp module.

The instructions say to double click to open. Right click brings up browser options. I've logged out and logged back in.

 

Not sure what other details to provide.

Thanks for your help!

Matt

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Group Tags

Comments

Keep up to date on this post and subscribe to comments

Pega
June 2, 2014 - 2:35pm

Very weird.  Only thing I can think of is an issue with javascript.  Close the browser and all sessions associated with the browser.  Log back in and see if you can double-click, if not, try right clicking.

 

Let me know if this resolves your issue,

Sean

Pega Academy Self-Study Support

June 23, 2014 - 4:11pm

Same problem, shut down Virtual Machine and did a full hard boot, did not fix the issue. Skipping the chapter for now, but please let us know what might cause this problem. Using Windows 7 plus IE 11.0.9600.17126.

Pega
June 23, 2014 - 6:26pm

The issue is most likely that you are using IE11. Try using compatability mode. I can't put my finger on the support guide, but I am 98% certain the Bootcamp course is on PRPC 6.2?  The Developer Studio in most of the 6.x releases is only supported on IE 7, 8 and 9.

May 26, 2015 - 8:54am

I am encountering the same problem with IE11, compatibility mode enabled.  This is not with the bootcamp excercises but an active 6.3 development shop. Please advise if there is some other known solution as this issue has the hands of several developers tied until resolved.