Discussion

"Position Applied For*" doesn't have any value to select from while creating candidate for first excercise

Hi - going through fundamental course and stuck in first excercise. "Position Applied For*"  doesn't have any value to select from while creating candidate case for first excercise. Please help.

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Comments

Keep up to date on this post and subscribe to comments

April 9, 2015 - 1:37am

Little bit more information... I was able to figure out from where this data should be coming from.... i.e. below table

pr_SAE_HRServices_Data_Po_3484

However, I am not able to find how to input the data.. or not sure if there is any data available in this table.. any help is appreciated.

Pega
April 9, 2015 - 7:30am

Can you please tell me what exercise/Unit you are working on.

Thanks,

 

Bill Rathert

April 9, 2015 - 8:57am

Very first exercise to create Candidate case using Hr_Recruiter login. It doesn't show any value in the drop down in position applied for field in personal information capture.

Pega
April 9, 2015 - 9:12am

Please verify that you are using the Pega 7 Fundamentals (7.1) online exercise system provided for this course:

I just ran through this exercise and was able to see the dropdown menu for Position Applied For without issue:

If you are using the Pega 7 Fundamentals online system and don't see Position Applied For field presented as a dropdown, please attach a screenshot of your experience.

Regards,

Bob Lloyd

Pega Academy Self-stiudy Support Team

Pega
April 9, 2015 - 9:16am

Bob beat me to "Post" by one minute ;)

I just opened an instance of this exercise environment and the list is presented in Chrome, Firefox (OS X) and even IE. 

It would be good to see a screen shot of your experience.

eddie

April 9, 2015 - 12:55pm

I'm having the same issue.  The Dropdown for the "position applied for" field does not populate with anything.  I can't continue the lesson without being able to enter this field.  I'm using Google Chrom 

Version 41.0.2272.76 m
 

April 9, 2015 - 1:07pm

Yes, I am using 7.1 course. attached is screen shot... used both chrome and IE. Its not showing any dropdown for "Position Applied for*"... seems to be working. Now its not even alowing me to open my excercise and says... like below.

 

This XML file does not appear to have any style information associated with it. The document tree is shown below.
<status>
<title>PegaRULES Request Status</title>
<constant>fail</constant>
<message>
Cannot restore passivated page 'pyPortal' for Thread STANDARD
</message>
<username>Developer01</username>
<requestorid>H0DF984C5F9B3CFF64A74C0B63462215D</requestorid>
<etierversion>PegaRULES 7.10 ML6 (coreAssemblyCached_716_259)</etierversion>
</status>

 

 

April 9, 2015 - 1:19pm

I'm having the same problem using IE 11

April 9, 2015 - 1:25pm

Pega
April 9, 2015 - 1:31pm

Ok, I think I know what is happening. You're session went stale.

Log off the exercise environment, then clear the cache from your browser. For good measure, consider restarting your browser as well.

eddie

April 9, 2015 - 1:36pm

Yeah, session issue was solved... I deleted all histry and able to login and create Candidate ... is still the same dropdown is not showing any value to select from. I attached latest screen shot just before.

Pega
April 9, 2015 - 1:57pm

This is very much a puzzle.

But, this particular exercise is simply just a show-and-tell. If you were a Pega 7 case manager user, this is what an application might look like.

All this is really showing is that you can have drop-down list on a web page; which is pretty standard. You can skip this exercise for now and not lose any training value - I promise.

Move on to the next lesson. Then, in the "Using The Pega Designer Studio" lesson group you will get a chance to see this drop-down list again.

This will give us a chance to try and figure out what is going on with your environment.

eddie

April 9, 2015 - 8:40pm

Thanks Eddie... I will move forward.

I actually tried one more thing.. didn't work.. I login using developer01 and added an additonal data items  "Delivery manager"  in SEA-HRservices-Data-Position table (screen shot below) but it didn't do any solve the issue. 

As you said I will move forward and come back .... but the next is quize, I may not be able to answer that without this and it may be difficult to follow next sessions.... but thats fine, I will move forward.... 

 

One question though - is there in plugin needs to be installed when first time we start these excercise.. I remember, it was asking something and I not sure if I have cancelled that. Is there a way to very pre-requisites runing excercise.

April 9, 2015 - 8:40pm

Thanks Eddie... I will move forward.

I actually tried one more thing.. didn't work.. I login using developer01 and added an additonal data items  "Delivery manager"  in SEA-HRservices-Data-Position table (screen shot below) but it didn't do any solve the issue. 

As you said I will move forward and come back .... but the next is quize, I may not be able to answer that without this and it may be difficult to follow next sessions.... but thats fine, I will move forward.... 

 

One question though - is there in plugin needs to be installed when first time we start these excercise.. I remember, it was asking something and I not sure if I have cancelled that. Is there a way to very pre-requisites runing excercise.

Pega
April 9, 2015 - 9:14pm

There are not any plugins needed to complete that first exercise. The form you are working with is a plain vanilla HTML web form with a very simply drop down list. Pretty standard stuff, so I am completley perplexed why it is not working for you. 

You should be able to answer the quiz questions w/o completing the exercise as those questions are based on the lesson content not the exercise.

I am going to private message you in my Friday morning. I want to try an experiment with you when you get into the Designer Studio exercises. I would like to build a simple form with a drop down list and see if we can get that drop down list to display from the portal.

We can work on this next week.

eddie

April 9, 2015 - 9:42pm

Thanks eddie!!! Greatly appreciated.

April 17, 2015 - 4:19pm

Hi Eddie - I have completed my foundation sessions but error is still there. Could not complete few excercises. Did you find anything on this? I started learning System Architect I course.