Discussion

No Exercise Links in BAE course

I have no exercise links to access within my BAEI have downloaded PVS and VmWare and have reched the "Logging in to the PRPC Designer Studio" section.  Both of the links didnt work in my browser (I tried Explorer and Chrome) and the direct IP address doesnt seem to go through either. I have tried the format listed in Step 3 and Step 4 of this section. Could use some help with this issue. 

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Comments

Keep up to date on this post and subscribe to comments

Pega
October 28, 2014 - 2:35pm

It seems you are referring to the "PVS Quick Start Guide" ?

If you are using Windows, open a "Command" window and test the PVS server using the command:

ping <ip address>

for example, if the IP address you noted is 192.168.45.251, you would enter:

ping 192.168.45.251

This will help us understand if the PVS is accessible from your local machine

eddie

October 28, 2014 - 2:56pm

My issue is that I have no exercie links in any of the courses (even when the course states there is an exercise). I am referencing the PVS Quick Start Guide as my attempt at covering all of my setup procedures.

As requested, I pinged the IP address (via Powershell) and was given the following:

 

Pinging 192.168.142.128 with 32 bytes of data

Reply from 192.168.142.128: bytes=32 time<1ms TTL=64

Reply from 192.168.142.128: bytes=32 time<1ms TTL=64

Reply from 192.168.142.128: bytes=32 time<1ms TTL=64

Reply from 192.168.142.128: bytes=32 time<1ms TTL=64

 

Ping statistics for 192.168.142.128:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss)

 

I hope this helps

Pega
October 28, 2014 - 3:44pm

I want to help, but I am confused.

Can you confirm that you have moved to the "Exercise" portion of a lesson in the Business Architect Essentials course?